Welcome, Guest Login

Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Why my files don't pre-trnaslate anymore?

Beatriz Medeiros Nov 05, 2017 04:35PM CET

There's some time I don't use Memsource. Now, I received a job and after I create a new project and upload my file. When I open the file, it's not pre-translated. I need to double-click on the cat-pane, confirm the segment and to the next segment, double-click on the cat pane, confirm the segment and this is until the final of the file. Before, when I opened the file, it came with the pre-translated segments just at the side of the original file, I just needed to confirm or correct and confirm the segments.
Can it be some bad-setting I made?

Up 0 rated Down
Jakub Janickovic Nov 05, 2017 05:57PM CET Memsource Help Center Agent

Hello Beatriz,
thank you for your question.
If you wish to see the documents pre-translated, you need to mark them in the project and use the Pre-translate option.
This will automatically fill in the results available from the TM/MT of your choice. However, please note that Microsoft with Feedback MT is not available for batch pre-translation and you can only use it within the Memsource Editors.
Another option that may be the cause is in you Project Settings, under Pre-translation you have the Pre-translate of job creation option which automatically pre-translates documents when imported (based on the settings you have specified in the project).

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@memsource.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete