Welcome, Guest Login

Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

can't open a file

Yu Xue Aug 22, 2017 07:41AM CEST

I have downloaded the Bilingual MXLIFF file from memsource cloud, but when I use Editor to open the file, I cant find it in my folder.

Up 0 rated Down
Jakub Janickovic Aug 22, 2017 07:59AM CEST Memsource Help Center Agent

Hello,
have you checked the Downloads folder to see if the file is there?
You can also try downloading it again and choosing the option to Open instead of Save, depending on the browser settings.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@memsource.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete